<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Vintage film footage of shopping at L.L. Bean in 1936 - Housewife Plus</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://housewifeplus.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://housewifeplus.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://housewifeplus.bangordailynews.com/2017/02/07/blog/vintage-film-footage-of-shopping-at-l-l-bean-in-1936/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vintage film footage of shopping at L.L. Bean in 1936" />
<meta property="og:description" content="Watch this marvelous vintage footage of the original L.L.Bean trading post." />
<meta property="og:url" content="http://housewifeplus.bangordailynews.com/2017/02/07/blog/vintage-film-footage-of-shopping-at-l-l-bean-in-1936/" />
<meta property="og:site_name" content="Housewife Plus" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2017-02-07T15:53:11+00:00" />
<meta property="article:modified_time" content="2017-02-07T15:57:02+00:00" />
<meta property="og:updated_time" content="2017-02-07T15:57:02+00:00" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/224/files/2017/02/Screen-Shot-2017-02-07-at-3.52.15-PM.png" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Watch this marvelous vintage footage of the original L.L.Bean trading post."/>
<meta name="twitter:title" content="Vintage film footage of shopping at L.L. Bean in 1936 - Housewife Plus"/>
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/224/files/2017/02/Screen-Shot-2017-02-07-at-3.52.15-PM.png"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Housewife Plus &raquo; Feed" href="http://housewifeplus.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Housewife Plus &raquo; Comments Feed" href="http://housewifeplus.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Housewife Plus &raquo; Vintage film footage of shopping at L.L. Bean in 1936 Comments Feed" href="http://housewifeplus.bangordailynews.com/2017/02/07/blog/vintage-film-footage-of-shopping-at-l-l-bean-in-1936/feed/" />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://housewifeplus.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://housewifeplus.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://housewifeplus.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://housewifeplus.bangordailynews.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?ver=20141013' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://housewifeplus.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://housewifeplus.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://housewifeplus.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://housewifeplus.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://housewifeplus.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://housewifeplus.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.5" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Vintage film footage of shopping at L.L. Bean in 1936","url":"http:\/\/housewifeplus.bangordailynews.com\/2017\/02\/07\/blog\/vintage-film-footage-of-shopping-at-l-l-bean-in-1936\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/224\/files\/2017\/02\/Screen-Shot-2017-02-07-at-3.52.15-PM-250x250.png","articleId":"224-3950","dateCreated":"2017-02-07T20:53:11Z","articleSection":"Blog","creator":["Sarah Cottrell"],"keywords":["unit.a"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'Vintage film footage of shopping at L.L. Bean in 1936',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Housewife Plus:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://housewifeplus.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "vintage-film-footage-of-shopping-at-l-l-bean-in-1936";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.a");
							googletag.pubads().setTargeting( 'author', 'scottrell' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Housewife Plus', 'homestead', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/224/files/2016/11/cropped-HWP-BDN-header-flannel.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Sarah Cottrell','dimension2': 'post','dimension3': '224.3950','dimension5': 'homestead','dimension9': 'unit.a',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '224.3950', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '224.3950';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Sarah Cottrell","contentPublishedDate":"2017-02-07","primaryCategory":"Blog","allCategories":"Blog"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

<style type="text/css">
</style>
</head>

<body class="single single-post postid-3950 single-format-standard sidebar">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://housewifeplus.bangordailynews.com/2017/02/07/blog/vintage-film-footage-of-shopping-at-l-l-bean-in-1936/';
		  var CONTENT_ID = '1486503818';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

	<div id="page" class="hfeed site">
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://housewifeplus.bangordailynews.com/" title="Housewife Plus" rel="home">
					<h1 class="site-title">Housewife Plus</h1>
                    <h2 class="site-description">Sarah Cottrell is Housewife Plus</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Housewife+Plus&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://housewifeplus.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-491"><a href="http://housewifeplus.bangordailynews.com/home/">Home</a></li>
<li id="menu-item-744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-744"><a href="http://housewifeplus.bangordailynews.com/contact-sarah/">Contact Sarah</a></li>
<li id="menu-item-745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745"><a href="http://housewifeplus.bangordailynews.com/about-sarah/">About Sarah</a></li>
<li id="menu-item-1312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1312"><a href="http://housewifeplus.bangordailynews.com/house-guests/">House Guests</a></li>
<li id="menu-item-2653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2653"><a href="http://housewifeplus.bangordailynews.com/category/book-review/">Book Review</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://housewifeplus.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-3950" class="post-3950 post type-post status-publish format-standard has-post-thumbnail hentry category-blog">
	<header class="entry-header">
		
            <h1 class="entry-title">Vintage film footage of shopping at L.L. Bean in 1936</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://housewifeplus.bangordailynews.com/2017/02/07/blog/vintage-film-footage-of-shopping-at-l-l-bean-in-1936/" title="Permalink to Vintage film footage of shopping at L.L. Bean in 1936" rel="bookmark"><time class="entry-date" datetime="2017-02-07T15:53:11+00:00">February 7, 2017</time></a></span><span class="categories-links"><a href="http://housewifeplus.bangordailynews.com/category/blog/" rel="category tag">Blog</a></span>					    <div class="author-byline">
			By <a href="http://housewifeplus.bangordailynews.com/author/scottrell/" title="Posts by Sarah Cottrell" rel="author">Sarah Cottrell</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://housewifeplus.bangordailynews.com/2017/02/07/blog/vintage-film-footage-of-shopping-at-l-l-bean-in-1936/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Vintage film footage of shopping at L.L. Bean in 1936."
               data-url="http://housewifeplus.bangordailynews.com/2017/02/07/blog/vintage-film-footage-of-shopping-at-l-l-bean-in-1936/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://housewifeplus.bangordailynews.com/2017/02/07/blog/vintage-film-footage-of-shopping-at-l-l-bean-in-1936/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/224/files/2017/02/Screen-Shot-2017-02-07-at-3.52.15-PM-250x250.png&description=Vintage film footage of shopping at L.L. Bean in 1936" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>L.L. Bean has changed a lot over the years. So much so, since 1936, that without the sign hanging over the front door of the famous Freeport building (that changed too, by the way) you&#8217;d never know what you were looking at.</p>
<p>Check it out here:</p>
<p><script type="text/javascript" src="/videoplayer/7.8.7/jwplayer.js"></script><br />
<style type="text/css">#videocontainer1_messageBar { font-family: helvetica, arial, sans-serif; padding: 2px 0; } </style>
<div id="videocontainer1"></div>
<p><script type="text/javascript">jwplayer.key="/G2y195oU1Hx26PsOWOIHDPhkzLQFnywO/b1F74GcLA=";jwplayer( 'videocontainer1' ).setup( {"base":"\/videoplayer\/7.8.7","file":"http:\/\/youtube.com\/watch?v=OquW9RedaDM","image":"https:\/\/i.ytimg.com\/vi\/OquW9RedaDM\/hqdefault.jpg","width":600,"height":400,"primary":"flash","hlshtml":true,"androidhls":true,"ga":[],"abouttext":"BDN Maine","aboutlink":"\/\/bangordailynews.com"} );jwplayer('videocontainer1').onSetupError( function(e) {	console.log("setup error:");	/*console.log (e);*/}); jwplayer('videocontainer1').onAdError( function(e) {	console.log("ad error:");	console.log (e);}); jwplayer('videocontainer1').onError( function(e) {    console.log("error:");	console.log (e);}); /**jwplayer('videocontainer1').onPlaylistItem( function(e) {    console.log("playlistItem:");	console.log (e);});*/jwplayer('videocontainer1').on('adRequest', function(e) {	console.log("adRequest:");	console.log (e);}); </script></p>
<p>The film footage was digitized by an amazing little company called <a href="http://www.oldfilm.org/" target="_blank">Northeast Historic Film</a> which is a &#8220;nonprofit archives dedicated to collecting, preserving and sharing northern New England&#8217;s moving image heritage.&#8221;</p>
<p>If you haven&#8217;t been through their marvelous archives, you really ought to give it a go, there are a million gems in there.</p>
<!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://housewifeplus.bangordailynews.com/2017/02/07/blog/vintage-film-footage-of-shopping-at-l-l-bean-in-1936/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Vintage film footage of shopping at L.L. Bean in 1936."
               data-url="http://housewifeplus.bangordailynews.com/2017/02/07/blog/vintage-film-footage-of-shopping-at-l-l-bean-in-1936/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://housewifeplus.bangordailynews.com/2017/02/07/blog/vintage-film-footage-of-shopping-at-l-l-bean-in-1936/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/224/files/2017/02/Screen-Shot-2017-02-07-at-3.52.15-PM-250x250.png&description=Vintage film footage of shopping at L.L. Bean in 1936" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://housewifeplus.bangordailynews.com/2017/02/03/blog/vintage-film-short-reveals-how-maine-kids-used-to-play/" rel="prev"><span class="meta-nav">&larr;</span> Vintage film short reveals how Maine kids used to play</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://housewifeplus.bangordailynews.com/2017/02/07/blog/vintage-film-footage-of-shopping-at-l-l-bean-in-1936/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://housewifeplus.bangordailynews.com/2017/02/07/blog/vintage-film-footage-of-shopping-at-l-l-bean-in-1936/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "scottrell@bangordailynews.com", 
                                post_title : "Vintage film footage of shopping at L.L. Bean in 1936", 
                                post_link : "http://housewifeplus.bangordailynews.com/2017/02/07/blog/vintage-film-footage-of-shopping-at-l-l-bean-in-1936/", 
                                post_id : "3950"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Sarah Cottrell</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/cca8ac19090cb5100f0bc6f16c31dfb6?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F224%2Ffiles%2F2014%2F02%2Fsarah-cottrell.jpg"
                             alt="Sarah Cottrell"
                             title="Sarah Cottrell"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Maine based writer Sarah Cottrell is the voice behind Housewife Plus at the Bangor Daily News and is a regular contributor to Scary Mommy. She is a co-author in several books including I Still Just Want To Pee Alone from the New York Times Bestselling series.                    </p>
                    
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/housewifeplus"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
        <aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://housewifeplus.bangordailynews.com/2017/02/03/blog/vintage-film-short-reveals-how-maine-kids-used-to-play/" title="Vintage film short reveals how Maine kids used to play" class="bump-view" data-bump-view="tp">
							<img src="http://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/224/files/2017/02/Screen-Shot-2017-02-03-at-3.36.06-PM.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Vintage film short reveals how Maine kids used to play" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://housewifeplus.bangordailynews.com/2017/02/03/blog/vintage-film-short-reveals-how-maine-kids-used-to-play/" class="bump-view" data-bump-view="tp">
								Vintage film short reveals how Maine kids used to play							</a>
						</div>
											</li>
									<li>
												<a href="http://housewifeplus.bangordailynews.com/2017/02/07/blog/vintage-film-footage-of-shopping-at-l-l-bean-in-1936/" title="Vintage film footage of shopping at L.L. Bean in 1936" class="bump-view" data-bump-view="tp">
							<img src="http://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/224/files/2017/02/Screen-Shot-2017-02-07-at-3.52.15-PM.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Vintage film footage of shopping at L.L. Bean in 1936" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://housewifeplus.bangordailynews.com/2017/02/07/blog/vintage-film-footage-of-shopping-at-l-l-bean-in-1936/" class="bump-view" data-bump-view="tp">
								Vintage film footage of shopping at L.L. Bean in 1936							</a>
						</div>
											</li>
									<li>
												<a href="http://housewifeplus.bangordailynews.com/2016/12/19/blog/how-did-the-sound-of-music-become-a-christmas-movie/" title="How did the Sound of Music become a Christmas movie?" class="bump-view" data-bump-view="tp">
							<img src="http://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/224/files/2016/12/TV.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="How did the Sound of Music become a Christmas movie?" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://housewifeplus.bangordailynews.com/2016/12/19/blog/how-did-the-sound-of-music-become-a-christmas-movie/" class="bump-view" data-bump-view="tp">
								How did the Sound of Music become a Christmas movie?							</a>
						</div>
											</li>
									<li>
												<a href="http://housewifeplus.bangordailynews.com/2016/12/15/blog/few-know-the-surprising-origin-of-the-yankee-swap/" title="Few know the surprising origin of the Yankee Swap" class="bump-view" data-bump-view="tp">
							<img src="http://i0.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/224/files/2016/12/yankee-swap.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Few know the surprising origin of the Yankee Swap" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://housewifeplus.bangordailynews.com/2016/12/15/blog/few-know-the-surprising-origin-of-the-yankee-swap/" class="bump-view" data-bump-view="tp">
								Few know the surprising origin of the Yankee Swap							</a>
						</div>
											</li>
									<li>
												<a href="http://housewifeplus.bangordailynews.com/2017/01/31/blog/giving-birth-in-maine-can-cost-an-average-of-20000/" title="Giving birth in Maine can cost an average of $20,000" class="bump-view" data-bump-view="tp">
							<img src="http://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/224/files/2017/01/baby-bottle.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Giving birth in Maine can cost an average of $20,000" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://housewifeplus.bangordailynews.com/2017/01/31/blog/giving-birth-in-maine-can-cost-an-average-of-20000/" class="bump-view" data-bump-view="tp">
								Giving birth in Maine can cost an average of $20,000							</a>
						</div>
											</li>
				</ul>
</aside>        <div class="bdn-blogs-widget widget category-homestead">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Housewife+Plus&utm_source=homestead-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Housewife+Plus&utm_source=homestead-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: homestead -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://mainecourse.bangordailynews.com/?utm_campaign=Housewife+Plus&utm_source=homestead-widget"
                       target=_blank title="Recipes for a good life">
						Maine Course                                                             </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/02/Blueberry-Pecan-Scones-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://mainecourse.bangordailynews.com/2017/02/07/recipes/when-living-beyond-your-comfort-zone-becomes-just-living-blueberry-pecan-scones/?utm_campaign=Housewife+Plus&utm_source=homestead-widget"
                            title="When Living Beyond Your Comfort Zone Becomes Just Living (Blueberry Pecan Scones)">
						When Living Beyond Your Comfort Zone Becomes Just Living (Blueberry Pecan Scones)                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://mainecourse.bangordailynews.com/2017/02/07/recipes/when-living-beyond-your-comfort-zone-becomes-just-living-blueberry-pecan-scones/?utm_campaign=Housewife+Plus&utm_source=homestead-widget"
                       target=_blank>
						When Living Beyond Your Comfort Zone Becomes Just Living (Blueberry Pecan Scones)                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://scrapedupkid.bangordailynews.com/?utm_campaign=Housewife+Plus&utm_source=homestead-widget"
                       target=_blank title="Get out. And take your kid with you.">
						The Scraped-Up Kid                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/278/files/2017/02/20170115_143552-1-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://scrapedupkid.bangordailynews.com/2017/02/06/tips-and-strategies/my-top-three-tricks-for-keeping-kids-warm-in-winter/?utm_campaign=Housewife+Plus&utm_source=homestead-widget"
                            title="Having trouble dressing for winter? Here are some tricks for this weird year.">
						Having trouble dressing for winter? Here are some tricks for this weird year.                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://scrapedupkid.bangordailynews.com/2017/02/06/tips-and-strategies/my-top-three-tricks-for-keeping-kids-warm-in-winter/?utm_campaign=Housewife+Plus&utm_source=homestead-widget"
                       target=_blank>
						Having trouble dressing for winter? Here are some tricks for this weird year.                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://bbaker.bangordailynews.com/?utm_campaign=Housewife+Plus&utm_source=homestead-widget"
                       target=_blank title="Working together to make a place healthy and safe">
						Speaking Organically                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/400/files/2017/01/BDN-Squirrel-and-feeder-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://bbaker.bangordailynews.com/2017/02/04/home/squirrel-proof/?utm_campaign=Housewife+Plus&utm_source=homestead-widget"
                            title="Squirrel proof?">
						Squirrel proof?                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://bbaker.bangordailynews.com/2017/02/04/home/squirrel-proof/?utm_campaign=Housewife+Plus&utm_source=homestead-widget"
                       target=_blank>
						Squirrel proof?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://lifesimplified.bangordailynews.com/?utm_campaign=Housewife+Plus&utm_source=homestead-widget"
                       target=_blank title="It&#039;s not what we have, it&#039;s what we do">
						Life Simplified                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/346/files/2017/02/Image-1-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://lifesimplified.bangordailynews.com/2017/02/04/home/how-do-you-fit-in-the-big-rocks/?utm_campaign=Housewife+Plus&utm_source=homestead-widget"
                            title="How do you fit in what matters most?">
						How do you fit in what matters most?                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://lifesimplified.bangordailynews.com/2017/02/04/home/how-do-you-fit-in-the-big-rocks/?utm_campaign=Housewife+Plus&utm_source=homestead-widget"
                       target=_blank>
						How do you fit in what matters most?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://mainemorsels.bangordailynews.com/?utm_campaign=Housewife+Plus&utm_source=homestead-widget"
                       target=_blank title="People, Places, Food">
						Maine Morsels                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/132/files/2017/02/Flag-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://mainemorsels.bangordailynews.com/2017/02/03/maine-morsels/cant-get-a-fish-from-a-hole-in-the-road/?utm_campaign=Housewife+Plus&utm_source=homestead-widget"
                            title="Can’t get a fish from a hole in the road">
						Can’t get a fish from a hole in the road                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://mainemorsels.bangordailynews.com/2017/02/03/maine-morsels/cant-get-a-fish-from-a-hole-in-the-road/?utm_campaign=Housewife+Plus&utm_source=homestead-widget"
                       target=_blank>
						Can’t get a fish from a hole in the road                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://housewifeplus.bangordailynews.com/?utm_campaign=Housewife+Plus&utm_source=homestead-widget"
                       target=_blank title="Sarah Cottrell is Housewife Plus">
						Housewife Plus                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/224/files/2017/02/Screen-Shot-2017-02-03-at-3.36.06-PM-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://housewifeplus.bangordailynews.com/2017/02/03/blog/vintage-film-short-reveals-how-maine-kids-used-to-play/?utm_campaign=Housewife+Plus&utm_source=homestead-widget"
                            title="Vintage film short reveals how Maine kids used to play">
						Vintage film short reveals how Maine kids used to play                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://housewifeplus.bangordailynews.com/2017/02/03/blog/vintage-film-short-reveals-how-maine-kids-used-to-play/?utm_campaign=Housewife+Plus&utm_source=homestead-widget"
                       target=_blank>
						Vintage film short reveals how Maine kids used to play                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.015058 seconds to load. --><aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 47 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://housewifeplus.bangordailynews.com/2017/02/07/blog/vintage-film-footage-of-shopping-at-l-l-bean-in-1936/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-2' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts </h3>		<ul>
					<li>
				<a href="http://housewifeplus.bangordailynews.com/2017/02/07/blog/vintage-film-footage-of-shopping-at-l-l-bean-in-1936/">Vintage film footage of shopping at L.L. Bean in 1936</a>
						</li>
					<li>
				<a href="http://housewifeplus.bangordailynews.com/2017/02/03/blog/vintage-film-short-reveals-how-maine-kids-used-to-play/">Vintage film short reveals how Maine kids used to play</a>
						</li>
					<li>
				<a href="http://housewifeplus.bangordailynews.com/2017/02/01/blog/beyonce-is-pregnant/">Beyonce is pregnant with twins, this is not a drill</a>
						</li>
					<li>
				<a href="http://housewifeplus.bangordailynews.com/2017/02/01/blog/dont-talk-to-me-with-that-vocal-fry-nonsense/">Stop talking with that annoying vocal fry</a>
						</li>
					<li>
				<a href="http://housewifeplus.bangordailynews.com/2017/01/31/blog/giving-birth-in-maine-can-cost-an-average-of-20000/">Giving birth in Maine can cost an average of $20,000</a>
						</li>
				</ul>
		</aside>
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://housewifeplus.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
	<li><a href='http://housewifeplus.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2015/06/'>June 2015</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2015/05/'>May 2015</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2015/03/'>March 2015</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2015/02/'>February 2015</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2015/01/'>January 2015</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2014/12/'>December 2014</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2014/11/'>November 2014</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2014/10/'>October 2014</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2014/09/'>September 2014</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2014/08/'>August 2014</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2014/07/'>July 2014</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2014/06/'>June 2014</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2014/05/'>May 2014</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2014/04/'>April 2014</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2014/03/'>March 2014</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2014/02/'>February 2014</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2014/01/'>January 2014</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2013/12/'>December 2013</a></li>
	<li><a href='http://housewifeplus.bangordailynews.com/2013/11/'>November 2013</a></li>
		</ul>
</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href='http://housewifeplus.bangordailynews.com/tag/babies/' class='tag-link-223' title='5 topics' style='font-size: 8.9739130434783pt;'>babies</a>
<a href='http://housewifeplus.bangordailynews.com/tag/blog-2/' class='tag-link-11' title='14 topics' style='font-size: 13.84347826087pt;'>blog</a>
<a href='http://housewifeplus.bangordailynews.com/tag/blogger/' class='tag-link-447' title='13 topics' style='font-size: 13.478260869565pt;'>blogger</a>
<a href='http://housewifeplus.bangordailynews.com/tag/book-review/' class='tag-link-228' title='14 topics' style='font-size: 13.84347826087pt;'>book review</a>
<a href='http://housewifeplus.bangordailynews.com/tag/bored/' class='tag-link-12' title='4 topics' style='font-size: 8pt;'>bored</a>
<a href='http://housewifeplus.bangordailynews.com/tag/boys/' class='tag-link-15' title='6 topics' style='font-size: 9.8260869565217pt;'>boys</a>
<a href='http://housewifeplus.bangordailynews.com/tag/children/' class='tag-link-21' title='33 topics' style='font-size: 18.104347826087pt;'>children</a>
<a href='http://housewifeplus.bangordailynews.com/tag/compassion/' class='tag-link-29' title='10 topics' style='font-size: 12.139130434783pt;'>compassion</a>
<a href='http://housewifeplus.bangordailynews.com/tag/family/' class='tag-link-40' title='48 topics' style='font-size: 20.052173913043pt;'>family</a>
<a href='http://housewifeplus.bangordailynews.com/tag/friend-of-housewife-plus/' class='tag-link-450' title='18 topics' style='font-size: 15.060869565217pt;'>friend of housewife plus</a>
<a href='http://housewifeplus.bangordailynews.com/tag/fun/' class='tag-link-188' title='5 topics' style='font-size: 8.9739130434783pt;'>fun</a>
<a href='http://housewifeplus.bangordailynews.com/tag/funny/' class='tag-link-44' title='69 topics' style='font-size: 22pt;'>funny</a>
<a href='http://housewifeplus.bangordailynews.com/tag/guest-blogger/' class='tag-link-448' title='18 topics' style='font-size: 15.060869565217pt;'>guest blogger</a>
<a href='http://housewifeplus.bangordailynews.com/tag/guest-blog-post/' class='tag-link-595' title='4 topics' style='font-size: 8pt;'>guest blog post</a>
<a href='http://housewifeplus.bangordailynews.com/tag/guest-post/' class='tag-link-289' title='19 topics' style='font-size: 15.304347826087pt;'>guest post</a>
<a href='http://housewifeplus.bangordailynews.com/tag/health/' class='tag-link-50' title='6 topics' style='font-size: 9.8260869565217pt;'>health</a>
<a href='http://housewifeplus.bangordailynews.com/tag/hemophilia/' class='tag-link-51' title='5 topics' style='font-size: 8.9739130434783pt;'>hemophilia</a>
<a href='http://housewifeplus.bangordailynews.com/tag/holiday/' class='tag-link-52' title='4 topics' style='font-size: 8pt;'>holiday</a>
<a href='http://housewifeplus.bangordailynews.com/tag/holidays/' class='tag-link-53' title='4 topics' style='font-size: 8pt;'>holidays</a>
<a href='http://housewifeplus.bangordailynews.com/tag/house-guest/' class='tag-link-522' title='39 topics' style='font-size: 18.95652173913pt;'>House Guest</a>
<a href='http://housewifeplus.bangordailynews.com/tag/housewife-plus/' class='tag-link-57' title='40 topics' style='font-size: 19.078260869565pt;'>housewife plus</a>
<a href='http://housewifeplus.bangordailynews.com/tag/humor/' class='tag-link-59' title='67 topics' style='font-size: 21.75652173913pt;'>humor</a>
<a href='http://housewifeplus.bangordailynews.com/tag/kids/' class='tag-link-66' title='36 topics' style='font-size: 18.591304347826pt;'>kids</a>
<a href='http://housewifeplus.bangordailynews.com/tag/life/' class='tag-link-71' title='4 topics' style='font-size: 8pt;'>life</a>
<a href='http://housewifeplus.bangordailynews.com/tag/life-lessons/' class='tag-link-353' title='5 topics' style='font-size: 8.9739130434783pt;'>life lessons</a>
<a href='http://housewifeplus.bangordailynews.com/tag/list/' class='tag-link-272' title='13 topics' style='font-size: 13.478260869565pt;'>list</a>
<a href='http://housewifeplus.bangordailynews.com/tag/love/' class='tag-link-74' title='20 topics' style='font-size: 15.547826086957pt;'>love</a>
<a href='http://housewifeplus.bangordailynews.com/tag/maine/' class='tag-link-76' title='13 topics' style='font-size: 13.478260869565pt;'>maine</a>
<a href='http://housewifeplus.bangordailynews.com/tag/mom/' class='tag-link-81' title='7 topics' style='font-size: 10.434782608696pt;'>mom</a>
<a href='http://housewifeplus.bangordailynews.com/tag/mom-blog/' class='tag-link-464' title='10 topics' style='font-size: 12.139130434783pt;'>mom blog</a>
<a href='http://housewifeplus.bangordailynews.com/tag/mom-blogger/' class='tag-link-342' title='35 topics' style='font-size: 18.469565217391pt;'>mom blogger</a>
<a href='http://housewifeplus.bangordailynews.com/tag/mom-humor/' class='tag-link-449' title='6 topics' style='font-size: 9.8260869565217pt;'>mom humor</a>
<a href='http://housewifeplus.bangordailynews.com/tag/mom-lit/' class='tag-link-348' title='44 topics' style='font-size: 19.565217391304pt;'>mom lit</a>
<a href='http://housewifeplus.bangordailynews.com/tag/moms/' class='tag-link-321' title='5 topics' style='font-size: 8.9739130434783pt;'>moms</a>
<a href='http://housewifeplus.bangordailynews.com/tag/motherhood/' class='tag-link-84' title='61 topics' style='font-size: 21.269565217391pt;'>motherhood</a>
<a href='http://housewifeplus.bangordailynews.com/tag/parenthood/' class='tag-link-93' title='12 topics' style='font-size: 12.991304347826pt;'>parenthood</a>
<a href='http://housewifeplus.bangordailynews.com/tag/parent-humor/' class='tag-link-347' title='9 topics' style='font-size: 11.652173913043pt;'>parent humor</a>
<a href='http://housewifeplus.bangordailynews.com/tag/parenting/' class='tag-link-94' title='43 topics' style='font-size: 19.44347826087pt;'>parenting</a>
<a href='http://housewifeplus.bangordailynews.com/tag/parenting-humor/' class='tag-link-349' title='14 topics' style='font-size: 13.84347826087pt;'>parenting humor</a>
<a href='http://housewifeplus.bangordailynews.com/tag/pregnancy/' class='tag-link-100' title='8 topics' style='font-size: 11.04347826087pt;'>pregnancy</a>
<a href='http://housewifeplus.bangordailynews.com/tag/sahm/' class='tag-link-109' title='44 topics' style='font-size: 19.565217391304pt;'>SAHM</a>
<a href='http://housewifeplus.bangordailynews.com/tag/sarah-cottrell/' class='tag-link-261' title='66 topics' style='font-size: 21.75652173913pt;'>sarah cottrell</a>
<a href='http://housewifeplus.bangordailynews.com/tag/scary-mommy/' class='tag-link-338' title='4 topics' style='font-size: 8pt;'>scary mommy</a>
<a href='http://housewifeplus.bangordailynews.com/tag/summer/' class='tag-link-189' title='7 topics' style='font-size: 10.434782608696pt;'>summer</a>
<a href='http://housewifeplus.bangordailynews.com/tag/women/' class='tag-link-145' title='16 topics' style='font-size: 14.452173913043pt;'>women</a></div>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Housewife+Plus&utm_medium=footer">
                                <img src="http://housewifeplus.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Housewife Plus is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://housewifeplus.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://housewifeplus.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://housewifeplus.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://housewifeplus.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://housewifeplus.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.housewifeplus, categories.blog, authors.scottrell, unit.a'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.housewifeplus,categories.blog,authors.scottrell,unit.a" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=224.3950&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'64514004',post:'3950',tz:'-5',srv:'housewifeplus.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '64514004', '3950' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
